Gmail 検索 部分一致 フレーズ一致 ワイルドカード 完全一致

Chromeのキャッシュをクリアしたらカエレバのデータも消えて、復元しようとしたときのメモ。

gmailに復元データテキストを自分あてに送っておいたのですが、これが検索しても出てこなくて困りました。

label:labelname カエレバブックマーク

label:labelname カエレバ
カエレバ ブックマーク
カエレバ ブックマーク

等で検索しても出てこない。

 

こちらで質問されているフレーズを””で囲って”カエレバ”にしても解決しない。
https://qa.itmedia.co.jp/qa9570019.html

こちらのコマンドで調べて*ワイルドカードを使っても当たらない。
https://support.google.com/mail/answer/7190?hl=ja

不思議なことに返信メールを作成して本文に「カエレバ」と書いても当たらないのだ。

どうもタイトルにある文字がフレーズとして認識されると本文に書いてあっても当たらないのかも。
という動作に見えます。

「カエレバブックマーク」なら当たるのです。

仕方ないので新しいメールを作成して、タイトルに「カエレバ 保存 復元用」とかで新たに作ってやると当たる。

英単語ならスペース区切りでそれなりに何とかなるのかもしれないけれど、日本語は続いているから困る。

もしかしてタイトルだけの動作なのかもしれないが、場当たり的対応で新しいメールを書き直したという事です。

 

 

 

 

パソコンから異音がするようになったので分解。CPUファンの型番を控えて購入したけれど

分化して埃を掃除しても異音が収まらなかったので只今新たなCPUファンを注文したところです。

しまった。型番KDB05105HBだけで検索して新しいファンを買ってしまいました。

微妙に違うのを買ってしまいました。

今まで使っていて、異音がするようになったCPUファンは
CA49600-0240でした。0.32A

今回購入したCPUファンは以下になります。
CA49600-0241、こちらが0.37Aでした。

 

CPU ファン 交換。参考。
https://okwave.jp/qa/q3937718.html

恐らく微妙な差なので問題ないと思っているのですが、もしかしてファンの回転制御でおかしな動きをするのかもしれない。

しかし、0.32A ⇒ 0.37A といことで、回転数が上がっているのかもしれない。
DC5Vは同じ。

新しいファンを取り付けて何か不具合があったらこのページをまた更新することになるでしょう。

 

 

 

Chromeでパスワード保護プラグインが競合していたので、取りあえず場当たり的な対応を

パスワードを入力すると上記の画面になってそのまま進まない。
コンテンツが見えない。

何が原因か?最近まで普通にログインできていたのに。と思って調べたのですが、どうも最後のパスワードの一文字を入力した時点で反応しているようなのです。

つまり、パスワードが abcd  ならd を入力したら偽サイトだと言われて先に進まない。

とりあえずどうしよもない解決策 abce と打って、バックスペースでeを消してdを打つと先に進むんです。

つまり、多分保護されていない。httpsじゃない、httpのインラインフレームか何かが混在しているページでパスワードの文字列を売ったからヤバいよ。

読み込み止めるよ。みたいな話なんじゃないだろうかと。

 

ちなみにFirefoxだと先に進んで、Firefox上でこのプラグインを無効にすると正常にChromeでも閲覧できます。

ただし、保護されていない通信と出ます。

Firefoxで調べていると、

まあ別に何の問題もなさそうなのに見えるのですが、混在コンテンツがブロックされたと出ました。

なるほど。もしかしてインラインフレームのせいだろうか?と思っています。

 

 

Ubuntu16から起動と同時にWin10の共有フォルダに接続、かつWin10の再起動後に再接続。

 

/etc/fstab

これでとりあえず起動時に接続されます。

uid=$(id -u),gid=$(id -g)
みたいに1000固定じゃない方が良いのかもしれない。けどとりあえず上記で。

sudo mount -a

でfstabの設定を適用します。

という事でこれをrootのCronで定期的に実行します。

実行ファイルは/root/mount_windows_share.sh

参考は以下。
https://gist.github.com/shizm/1354579

つまり上記の参考ではユーザー権限でファイルをtouchして接続できているかの判定をしているので、 uid,gidを指定してマウントしています。

参考にある通り定期的にこれを実行するようにしておきます。
/var/spool/cron/crontab/root

 

Windows10にアクセスできるようになったら自動でUbuntu側から共有フォルダをマウントする必要がありました。

Ubuntuからのマウント関連で調査していたと時のメモ。

Windows10にアクセスできるようになったら自動でUbuntu側から共有フォルダをマウントする必要がありました。

結論はまさに以下の通り、Cronで接続するわけです。

参考にさせていただいたのは以下です。
http://shizm.hatenablog.com/entry/20111110/1320922398

 

―――以下はいきさつのメモです――――――――

sudo mount.cifs //192.168.xx.xx/test /mnt/test -o vers=3.0,username=user,password=pass

という感じで、先ずVersionを指定してやると接続できました。Win10

ただ、sudo が必要。root権限が必要。

では起動時にマウントすればいいかと。fstabに記述すればいいかと。

fstab に書いた内容をすぐに反映させるコマンド
mount -a

しかしこれもrootじゃなきゃ実行できない。

ちょっと実験してみました。

マウント ⇒ Win10側で共有解除 ⇒ Win10側で再度共有

/mnt/test$ ls
ls: ディレクトリ ‘.’ を開くことが出来ません: 入力/出力エラーです

まあ当然だったのかもしれないけれど、接続しなおさないと駄目のようです。

sudo mount.cifs //192.168.ss.ss/test /mnt/test -o vers=3.0,username=user,password=password

しかし自動マウントというのがあるだろうと思ってちょうさ。
外部HDDなんかの自動マウントが使えないかと。

https://www.xmisao.com/2013/07/17/usb-hdd-mount.html
fstabとudevを使っているようです。

fstab側でnoautoにしておいて、udev自動で接続。

しかしこれはデバイスは認識するけど、共有フォルダとか認識しないかなと。

それで結局まさにこれと同じなのでこちらを参考にしました。再起動などで接続が途切れた時に自動で再接続されるように。

Cronで接続するわけです。参考
http://shizm.hatenablog.com/entry/20111110/1320922398

ubuntu16からWin10にネットワークが繋がらなかったから調べたメモ[global] client max protocol = SMB3

[global]
client max protocol = SMB3

結果的にはこれでした。

/etc/samba/smb.conf

のglobalに上記を記述します。

これでnautilusのサーバーに接続でブラウズ可能でした。

よって、globalセクションは

[global]
client max protocol = SMB3
unix charset = UTF-8
dos charset = CP932
min protocol = SMB2

というように追記しています。

そもそもこのエラーメッセージでは何が何だかわかりませんでした。

Windows7とか他のUbuntuにはつながるのにという現象で、

 

SMB1.0/CIFSのサポートを有効にすると接続可能になりました。

コントロールパネル、プログラムの追加の所から設定すると接続可能になりました。

 

しかしセキュリティ上宜しくないようだし、ランサムウェア対策として有効にしない方が良いようなので調べたわけです。

Windows10だけが、共有フォルダにアクセスできない原因と対処法

さいしょSambaのバージョンのせいかと思っていたのですが、が4以上なら可能のようでした。

$ smbd -V
Version 4.3.11-Ubuntu

あれ、4以上だ。

それでsamba.configに以下を追記したのですが接続できない。

意味合い的にSMB2以上で接続してねという事ならSMB3も可能なのかと思いましたが違ったようです。

min protocol = SMB2

それで以下の記述が必要だったようだと。

client max protocol = SMB3

なるほど。今のところいろいろ試してSMB3を使ってくれるってのがデフォルトではなっていないみたいなんですね。

 

 

Windows10のやたら長いアップデートを行ったらVirtualboxのVMが起動できなくなっていたので

 

原因はホストオンリーアダプターとの事でした。

ホストオンリーアダプタを無効にしたら起動しました。

 

なるほどホストオンリーアダプタのIPが変わっています。

 

一応、VMの方が原因かも?と思ってあアップデートしました。

が、やっぱりそんなことは関係なく、こちらを参考に同じ手順を行いました。

Windows 10の更新をしたらVMのホストオンリ…

ついでに設定でホストのIPを決められるようです。

 

 

ラジクールradicool更新、同時録画設定メモ

https://www.radikool.com/news/detail/20141220

だいぶ前からradicoolでの同時録音が可能だったようです。

バージョン確認して設定しておくことにします。

現在落とした最新バージョンが 4.9.1.0

Radikool3.9.0リリース で同時に最大3つまで録音できるとなっています。

現在使っているのが4.8.7

まあこのままでもいいのかもしれないけれど、ダウンロードページを開きますか?ってダイアログが出ていましたね。

なるほど動作環境でWindows10だけになっているようです。まあいんですけどね。

https://www.radikool.com/download

shell:startup
からRadicoolの本体プログラムの一を探す。

C:\Users\xxxxxxxx\Desktop\radikool\Radikool.exe

デスクトップに置いといたのか。めんどくさいですからね。まあ良くない感じがしますけど。

https://www.radikool.com/faq

ここにある通り、全部上書きします。

上書き後、起動すると、地域選択の所からやり直しになりました。

神奈川、東京を選択して放送局を取得しなおしています。

番組表もなくなっているので取得しなおしているのかなと。

番組表が取得できないな。

どうにもならなさそうなので再起動です。

アップデートしなければよかったとここまで来て後悔してきたので、これで番組表取得できていなかったら以前のバージョンに戻そうかと。

要は上書きコピーする前にoldフォルダ内に保存してあるので。

いや、これものすごく時間がかかっているだけなのかも??

気長に待ってみまとうかと思っていたのですが、

いや、ツール>番組表手動更新ってのがありますね。

 

取得中になりました。

 

OK.取り合えアズこれで正常に使えるかと。

 

 

 

 

SSDがここまで安くなったかという事でディスク交換すべきかなと

今サーバーとして使っているディスクの全体容量が80GB

反応が早いとは言えないので、SSDに変えたらどうだろうと。
128GBで2899円。

ここまで安くなってしまうとHDDはハックアップにしか使わなくていいのかと。